Минимальные требования для mac os

Опубликован список компьютеров, совместимых с macOS Sierra

13 июня Apple выпустила первую тестовую сборку операционной системы macOS Sierra для разработчиков, а сегодня опубликовала системные требования для новой ОС. Большинство пользователей Mac получат возможность перебраться на рельсы macOS 10.12.

Минимальные требования к macOS Sierra оказались выше, чем у предшественницы OS X El Capitan. Из списка совместимых пропали iMac 2007 и 2008 года. Не получат доступ к платформе владельцы 13-дюймовых MacBook 2008 и 2009 года. Платформу «не потянут» также Mac Pro выпуска 2008 и 2009 годов и Mac mini 2009 года. Остались за бортом и обладатели MacBook Pro 2007, 2008 и 2009 годов.

При этом пользователи существующих Mac смогут обновиться до новой ОС не только с текущей платформы OS X El Capitan – перейти на macOS Sierra можно даже с OS X Yosemite.

macOS Sierra можно установить на следующие Mac:

  • iMac (конца 2009 или новее)
  • MacBook (12-дюймовый, 2015 года или новее)
  • MacBook Pro (конец 2010 года или новее)
  • MacBook Air (конец 2010 или новее)
  • Mac Mini (начало 2010 или новее)
  • Mac Pro (начало 2010 или новее)

Некоторые функции macOS Sierra потребуют более новые модели компьютеров.

Отметим, что операционная система для Mac впервые за четыре года отказалась от поддержки старых моделей Mac. Предшествующие релизы, включая OS X El Capitan в течение трех лет обновлялись на всех машинах. OS X Snow Leopard, отметим, не запустилась на Mac с процессорами PowerPC, OS X Lion лишилась поддержки 32-разрядных Intel-процессоров, а OS X Mountain Lion устранила совместимость с компьютерами без 64-разрядной EFI-«прошивки» и 64-разрядных графических драйверов.

Следите за новостями Apple в нашем Telegram-канале, а также в приложении MacDigger на iOS.

Присоединяйтесь к нам в Twitter, ВКонтакте, Facebook, или через RSS, чтобы быть в курсе последних новостей из мира Apple, Microsoft и Google.

Mac OS Mojave — системные требования. Как установить

4 июня была представлена очередная версия Mac OS. Кодовое имя Mojave (в честь одноименной пустыни в США). Кодовый номер — 10.14.

  • MacBook (начало 2015 или новее)
  • MacBook Air (середина 2012 или новее)
  • MacBook Pro (середина 2012 или новее)
  • Mac mini (конец 2012 или новее)
  • iMac (конец 2012 или новее)
  • iMac Pro (все модели)
  • Mac Pro (конец 2013)
  • Mac Pro (2010 или новее с Метал-совместимым GPU)

Обратите внимание, что Mac OS High Sierra была доступна на большем количестве устройств.

  • MacBook (конец 2009)
  • MacBook Pro (середина 2010)
  • MacBook Air (конец 2010)
  • Mac Mini (середина 2010)
  • iMac (конец 2009)

Это самые старые устройства в линейках, которые поддерживали Mac OS High Sierra. Они на этой системе и останутся. Если попробовать установить систему на неподдерживаемое устройство, то выскочит вот такое сообщение:

Как установить Mac OS Mojave прямо сейчас

Скачивайте профиль с Яндекс.Диска. Устанавливайте.

После этого возможны два варианта:

  • перезагрузите компьютер и обновление появится в разделе Обновлений в Mac App Store.
  • вас перебросит в Mac App Store на страницу скачивания бета-версии.

Не рекомендуется устанавливать бета-версию на рабочую машину. Как правило, багов в бетах Mac OS гораздо больше, чем в бетах iOS. Причём могут быть очень критичные для работы. Например, запросто может не запустится какая-то нужная программа.

Смотрите еще:  Договор купли продажи квартиры с залогом в банке

Как установить macOS Mojave на неподдерживаемые компьютеры Mac

Несколько недель назад была представлена настольная операционная система macOS Mojave. Как и следовало ожидать, старые компьютеры Apple поддержку новой версии не получили. Тем не менее установить обновленную систему на устаревшие Mac все же можно, и сегодня мы расскажем, как это сделать.

Минимальные требования для macOS 10.14 оказались выше, чем годом ранее. На данный момент, список официально поддерживаемых компьютеров Apple выглядит так:

  • MacBook (начало 2015 года и новее)
  • iMac (конца 2012 года и новее)
  • MacBook Air (середина 2012 года и новее)
  • MacBook Pro (середина 2012 года и новее)
  • Mac Mini (конец 2012 года и новее)
  • Mac Pro (конец 2013 года, середина 2010 года, середина 2012 года)
  • iMac Pro (2017)

Остальные же модели Mac остались «в пролете». Впрочем, этот вопрос теперь решаем, благодаря энтузиастам из проекта Dosdude. Разработчики выпустили специальный патч, делающий установку новой системы возможной на следующее оборудование:

  • Xserve 2009
  • Mac Pro 2009
  • iMac Late 2009 — Late 2011 – исключительно на базе процессоров Intel Core серии «i»
  • MacBook Air Mid 2011
  • MacBook Pro Mid 2010 — Late 2011 — исключительно на базе процессоров Intel Core серии «i»
  • Mac Mini Mid 2011

Конечно, не обошлось совсем без проблем – например, вышеперечисленные компьютеры, использующие встроенную графику Intel HD 3000, иногда могут встречаться с проблемами при отрисовке интерфейса.

Итак, чтобы установить систему необходимо:

Скачать патч по следующей ссылке . Затем загрузить образ публичной сборки macOS Mojave.

После запустить утилиту и указать путь для образа и выбрать требуемый USB-накопитель. После этого только останется нажать «Start Operation».

Начнется процесс копирования. Чтобы систему можно было установить на старые Mac, в образ будут внесены некоторые изменения для обеспечения совместимости. В частности, будет отключена проверка оборудования. После того, как была создана загрузочная флешка, можно непосредственно приступать к самой установке. Начиная с этого момента, процесс инсталляции ничем не отличается от обычного.

Разработчики предупреждают, что macOS Mojave не стоит ставить на свой основной компьютер, поскольку операционная система все еще находится на стадии тестирования и пользователи могут наблюдать некоторые проблемы в работе.

Какие Mac получат OS X Yosemite

Представленная на WWDC 2014 операционная система OS X Yosemite, возможно, привлекла даже больше внимания, чем iOS 8. Виной тому не только обновлённый дизайн интерфейса, но и функции, которые некоторые даже представить себе не могли, а уже осенью не смогут представить работу с компьютером без них. По этой причине весьма актуальным вопросом является поддержка тех или иных моделей Mac. На него мы и ответим.

Минимальные системные требования OS X 10.10 оказались достаточно скромными, и это хорошая новость. Они фактически такие же, как и у OS X Mavericks. Плохая новость в том, что некоторые модели Mac всё-таки не смогут получить обновление, и их владельцам стоит задуматься о покупке нового компьютера. Такова цена прогресса.

Итак, если ваш компьютер состоит в этом списке, или же является более новым, можете быть уверены, что Yosemite не обойдёт вас стороной:

  • MacBook Pro (середина 2007 года и новее)
  • MacBook Air (конец 2008 года и новее)
  • iMac (середина 2007 года и новее)
  • Mac mini (начало 2009 года и новее)
  • Mac Pro (начало 2008 года и новее)
  • MacBook (конец 2008 года или начало 2009 года и новее)
  • Xserve (начало 2009 года и новее)
Смотрите еще:  Приказ о внесении изменений в извещение

Этот список скорее обрадует вас, чем разочарует, так же как и системные требования. Для установки OS X Yosemite потребуется 2 Гб оперативной памяти и 8 Гб свободного пространства. Если вы уже работаете на OS X Mavericks, значит ваш компьютер отлично справится и со следующей версией ОС.

Стоит также отметить, что в отличие от Mavericks, новая версия должна работать значительно более гладко, ввиду некоторых улучшений производительности. Например, Timer Coalescing группирует низкоуровневые операции, что позволяет более эффективно использовать CPU и чаще переходить в режим пониженного энергопотребления. Safari также оснастили технологией Power Saver. Всё это и многое другое должно положительно сказаться на производительности и времени автономной работы.

Также стоит отметить, что интерфейс OS X Yosemite менее нагружен визуальными эффектами вроде теней, которые нагружают как CPU, так и GPU. В Safari улучшили эффективность воспроизведения видео без применения каких-либо плагинов, а новый язык Swift позволит разработчикам создавать быстрые приложения, которые будут эффективнее использовать ресурсы. Звучит действительно восхитительно. Если вы нашли свой Mac в списке поддерживаемых, то всё это удастся бесплатно попробовать уже этой осенью.

Системные требования OS X 10.8 Mountain Lion

Вчерашний разговор о Mountain Lion мы забыли дополнить самым главным разделом — системными требованиями новой операционной системы. В отличие от Windows 8, которая точно будет запускаться на всех компьютерах, где работала Windows 7, в мире Маков не всё так просто. Не все Маки, на которых ставился Lion, смогут обновиться и до Mountain Lion; впрочем, от Apple трудно было ожидать иной политики.

Приводим цитату из сопроводительной документации Apple к первой бета-версии Кугуара. Это список поддерживаемых OS X 10.8 Mountain Lion моделей Маков:

  • iMac (mid 2007 или новее)
  • MacBook (13» Aluminum, 2008 и всё, что новее)
  • MacBook Pro (13», Mid-2009 или новее, 15» с процессорами частотой 2.4 и 2.2 ГГц, 17», Late 2007 или новее)
  • MacBook Air (Late 2008 или новее)
  • Mac Mini (Early 2009 или новее)
  • Mac Pro (Early 2008 или новее)
  • Xserve (модель Early 2009)

Проще говоря, из тех компьютеров, на которые можно поставить Lion, обновить до Mac OS X 10.8 не получится следующие модели:

  • MacBook 2007 и 2008 года выпуска (кроме алюминиевых)
  • Mac mini 2007 года
  • iMac 2006 года
  • самая первая разновидность MacBook Air (начало 2008 года)

Формальная причина проста: в Mountain Lion вырезана поддержка 32-битных расширений ядра, само ядро и все драйверы там смогут работать лишь в 64-битном режиме. Те устройства, процессоры и прошивки EFI в которых не поддерживают 64-битный режим ядра, не смогут загрузить ядро новой системы.

Напомним, что проверить совместимость с 64-битным режимом можно командой для Терминала:

[php]ioreg -lp IODeviceTree | grep e-abi[/php]

Если она в ответ выдаст вам «firmware-abi» = , то всё в порядке.

Запуск ArcGIS Pro на Mac официально не является поддерживаемой средой виртуализации. Однако компания Esri выполнила тестирование для двух сред виртуализации и сочла их достаточными для большинства рабочих процессов, если они настроены, как описано ниже.

Существует два способа использования ArcGIS Pro на Mac.

Первый – работа с Boot Camp, который позволяет установить ОС Windows Desktop на части жесткого диска на Mac. Это позволяет ArcGIS Pro запускать изначально на разделе Windows на Mac. Второй способ заключается в использовании операционной системы виртуальной машины (VM) в MacOS. Оба этих варианта описаны в разделах ниже, после рекомендуемых минимальных требований к оборудованию.

Смотрите еще:  Экспертиза реставрационных работ

Рекомендуемые минимальные требования к оборудованию

Для использования ArcGIS Pro на Mac требуется современный Mac (MacBook Pro, iMac или Mac Pro) с четырехъядерным процессором Intel, хранилищем 256 ГБ и оперативной памятью 8 ГБ или лучше. Программное обеспечение виртуализации (гипервизор) также может использовать преимущества графического процессора, если он доступен.

Запуск ArcGIS Pro изначально на разделе Windows (Boot Camp)

Boot Camp позволяет установить Windows в выделенном разделе жесткого диска на вашем Mac. В этой конфигурации Windows запускается изначально, получая доступ к оборудованию Mac напрямую. Доступ к Windows можно получить, перезагрузив компьютер Mac, удерживая клавишу Option и выбрав раздел диска, содержащий операционную систему Windows.

Это может быть полезно, если Вы хотите запустить ArcGIS Pro и получить доступ к имеющемуся базовому аппаратному обеспечению напрямую, вместо того, чтобы устанавливать и запускать программное обеспечение виртуализации. Ограничение заключается в том, что Вы не можете получить доступ к MacOS и его приложениям одновременно. Для доступа к MacOS и его приложениям необходимо перезагрузить компьютер Mac.

Для запуска ArcGIS Pro в ОС Windows изначально установлен с Boot Camp, вам понадобятся файлы установки ArcGIS Pro и установочный DVD-диск Windows или образ диска ( .iso ), если вы еще не установили Boot Camp.

Boot Camp Assistant помогает установить Windows в выделенном разделе жесткого диска. Доступ к Assistant можно получить из папки Utilities в папке Applications в MacOS. Для более подробной информации о Boot Camp, см. Сайт поддержки Apple.

Запуск ArcGIS Pro на виртуальной машине Windows на MacOS

Если доступ к приложениям MacOS и ArcGIS Pro через Windows одновременно является важной частью рабочего процесса, необходимо запустить виртуальную машину. Существует два распространенных развертывания: Parallels и VMware Fusion.

Вариант 1: виртуализация с помощью Parallels

Parallels предоставляет возможность виртуализации настольных систем для MacOS и доступен в нескольких выпусках (Desktop, Pro и Business). В дополнение к ПО Parallels вам потребуются файлы установки ArcGIS Pro и установочный DVD или образ диска для Windows ( .iso ). Вы также можете запустить Windows из установленного разделения Boot Camp или из виртуальной машины Windows, установленных в среде Parallels. Более подробно см. на сайте Parallels.

При указании объема физических аппаратных ресурсов, выделяемых аппаратным обеспечением Mac для виртуальной машины в Parallels, используйте следующую минимальную конфигурацию, показанную ниже или лучше.

Похожие статьи:

  • Требования к запрашиваемому ресурсу ограничен Всем у кого доступ к запрашиваемому ресурсу ограничен Лучшие сверху Первые сверху Актуальные сверху 40 комментариев Есть ещё способ 1. В Google Chrome, справа от адресной строки, […]
  • Требования для офиса 2019 Программное обеспечение Помощь в выборе программного обеспечения 391483722 607864810 Skype MSSoft.Ru Электронная почта[email protected] В связи с отключением электроэнергии 19.02.19 […]
  • Минимальные требования grid 2 28 мая 2013 года, 25 сентября 2014 года для Mac Платформы: PC Mac PS3 Xbox360 Жанр игры: Racing Издатель: Codemasters Разработчик: Codemasters Официальный сайт игры: Grid 2 - гоночный […]
  • Претензия к apple Обратиться в службу поддержки Получите поддержку по телефону или в чате либо оставьте заявку на ремонт iPhone, iPad и компьютера Mac или устранение другой проблемы. Мы всегда готовы […]
  • Требования yandex к сайту Требования к рекламным материалам Технические требования к баннеру HTML5 в Яндекс.Дисплее Формат присылаемых данных — ZIP-архив. Размер архива не должен превышать 150 килобайт. […]
  • Арбитражный суд 70 Арбитражный суд Тамбовской области Председатели российских судов подведут итоги 2018 года С 12 по 13 февраля 2019 года состоится общероссийское совещание-семинар председателей верховных […]
Перспектива. 2019. Все права защищены.